WORDPRESS VERSION ERROR!

This theme requires WordPress Version 3.4.1 or higher to run. Please upgrade your WordPress version!

>> How can I upgrade my WordPress version?